Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Error com Windows XP 64
#1
E ae galera Blz?



Seguinte, eu sempre rodei aqui TFT de boa, mas eu troquei a minha plataforma recentemente, coloquei um AM2 etc..



Instalei windows xp 64 para ver como ficaria o sistema operacional, oque me deu de verdade muito mais desempenho, caralho, a máquina ficou infinitamente mais rapida, consumindo menos memorias nos processos, ficou um espetaculo.



De qualquer forma o meu problema é que o TFT não ta rodando, ele não abre custom MAP, entra no jogo, mas quando eu vou carregar um mapa, tipo dota, ele da fatal error e gg.. nao esta mais.



E o erro que da é "memory could not be read".



Gracas a deus eu tenho uma loja de informatica, então eu ja testei 3 pentes de memória diferentes, e não é memória por que o problema persiste.



Alguem tem ideia? Será o War3 impossível de rodar com XP 64?... to com preguiça de instalar plataforma 32bits, até mesmo por que ficou muito melhor...



Ajuda?


[url="http://warcraftid.com/"][Imagem: orc.jpg][/url]



" Não sei a receita para o sucesso, mas sei a receita para o fracasso: tente agradar a todos"

By Sei la quem, mas reflitam, isso é verdade.. o.O
Responder
#2
Eu rodo tudo normalmente no xp64 fazem uns 3 anos com certeza não é problema do SO.

Tenta reinstalar, vê o que acontece.


@19/06/2007

[Imagem: loladameo.png] [url="http://internetometer.com/give/7960"][Imagem: 7960.png][/url]

Elano > Gerrard
Responder
#3
Então Xico, eu vou tentar formatar a máquina novamente.



Ja reinstalei o War umas par de vezes.


[url="http://warcraftid.com/"][Imagem: orc.jpg][/url]



" Não sei a receita para o sucesso, mas sei a receita para o fracasso: tente agradar a todos"

By Sei la quem, mas reflitam, isso é verdade.. o.O
Responder
#4
Bom...



Só para deixar de referência ai pra galera, que derepente ter o mesmo erro.



A falha total era do som. Pior que eu formatei a máquina tudo de novo. E continuou dando problema, até que eu fui descobrir que o problema tava na configuração do som.



Coloquei MILES EMULATED 3D... resolveu.. da pra acreditar? dava fatal toda vez por causa da merda da musica.. :/


[url="http://warcraftid.com/"][Imagem: orc.jpg][/url]



" Não sei a receita para o sucesso, mas sei a receita para o fracasso: tente agradar a todos"

By Sei la quem, mas reflitam, isso é verdade.. o.O
Responder
#5
vista 64 roda de boa tb,tenta ovista qq coisa


Canal no youtube

[url="http://www.youtube.com/zayinbr"]http://www.youtube.com/zayinbr[/url]



Canal Justin

[url="http://www.justin.tv/zayinbr"]http://www.justin.tv/zayinbr[/url]



Twitter @Zaimbr

http://twitter.com/zaimbr
Responder


Saltar Fórum:


usuários a ver este tópico: 1 Visitante(s)